Back to overview
Maintenance
Infrastructure upscale
Apr 23, 2026 at 10:01am UTC
–
Apr 23, 2026 at 10:01am UTC
Affected services
prod-api.lexa-software.com/api/health
Resolved
Apr 23, 2026 at 10:01am UTC
Maintenance ended
Affected services
Created
Apr 23, 2026 at 10:01am UTC
Our infrastructure has ongoing maintenance and upgrades.
Affected services